トップページ > 記事閲覧
バグ報告はこちらにお願いします。
日時: 2012/09/11(Tue) 01:01
名前: 睡工房◆P7vb/ZD28lk
参照:
バグ報告はこのスレッドへの返信でお願いします。
新たなスレッドを作成してしまった場合、バグ対応後に削除させて頂きます。
記事編集 編集

Page: | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 |

Re: バグ報告はこちらにお願いします。
日時: 2014/04/09(Wed) 14:06
名前: 睡工房◆P7vb/ZD28lk
参照:
sekai様

ご迷惑をおかけしております。
ご指摘のとおり、TESドキュメントの誤記でした。
修正版をアップしましたので引き続きご利用ください。
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/04/06(Sun) 21:06
名前: sekai
参照:
 リファレンスの@message_hの記載では「/」以降がコメント行、と書かれていたため、その通りに/○○と記述すると普通にメッセージ表示されてしまいました。
再現出来ないと聞いてスクリプトをのぞいて見たのですが、どうやら「#」以降がコメントと認識されているようですね。#○○と記述すると問題なく動作しました。
 どうやらバグとかでなくTESドキュメントのミス?だと思われます
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/04/06(Sun) 16:05
名前: 睡工房◆P7vb/ZD28lk
参照:
sekai様

バグのご報告ありがとうございます。
一部ファイルが認識されない件については、Ruby側の問題のようでした。
機能を差し替えたバージョンをアップしましたので、再DLの上ご利用ください。

また、コメントがメッセージ表示されるバグについてはいくつか試したのですが再現できませんでした。
条件を詳しく教えていただけないでしょうか?

ご迷惑をおかけしておりますが、よろしくお願いいたします。
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/03/31(Mon) 14:22
名前: sekai
参照:
修正していただいたばかりで申し訳ないのですが、また幾つかバグが見つかったので報告しておきます。

コメントを、命令の後ろに付ける場合は問題ないのですが、行の先頭に書くとメッセージ表示されてしまいます。

また、ファイル名でも特定の名前を付けると認識されない現象が起こっているようです。
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/03/27(Thu) 22:44
名前: 睡工房◆P7vb/ZD28lk
参照:
sekai様

ご指摘のバグについて修正が完了しました。
修正版をTES配布ページにアップしましたので、再DLの上ご利用ください。
ご迷惑をおかけしますがよろしくお願いいたします。
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/03/23(Sun) 23:44
名前: 睡工房◆P7vb/ZD28lk
参照:
sekai様

バグのご報告ありがとうございます。
1.scriptの式について
 「=」を含む式を正常に認識していませんでした。

2.ラベルについて
 一部の文字においてゴミデータが付加されていました。

これらのバグについて近日中に修正し、再アップいたします。
トップページとこの掲示板にてアナウンスいたしますので、
素材を再DLの上ご対応願います。

ご迷惑をおかけしておりますが、今しばらくお待ちくださいませ。
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/03/20(Thu) 22:17
名前: sekai
参照:
TES機能の@if_scriptの引数scriptにツクール機能と同様に
$game_variables[1] >= 2
のような記述をすると正常に動作しません。
$game_variables[1]>=2
のように間隔を空けずに入力するとエラーが出ました。

また、ラベル機能に関して、
一部のラベル名が機能しない?っぽい気がします
例を上げると、test.txtの構文が
*勝
win!
@label_jump value =終わり

*テ
@label_jump value =勝
*終わり
こうなってる際に<link test テ>や<link test 勝>を入力するとwin!が文章表示されますが、
*勝ち
win!
@label_jump value =終わり

*テ
@label_jump value =勝ち
*終わり
この場合<link test テ>だと何も表示されずに処理が終了し、
<link test 勝ち>にするとtest内にラベル勝ちが存在しない的なエラーが出ました。
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/01/23(Thu) 21:41
名前: サークル1号
参照:
ご返信ありがとうございます!。
こちら側のボタンとアルファベットの間違いでした。
申し訳ありません、ありがとうございました。
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/01/23(Thu) 00:31
名前: 睡工房◆P7vb/ZD28lk
参照:
サークル1号様

ここでいうボタンとは、ゲームに割り当てられたボタンの名前であり、キーボードのアルファベットではありません。

まず、ゲームを起動しF1キーでプロパティを開いて下さい。
今回はキーボードを使用しているようですので、キーボードタブを開いて下さい。

その中を見ると、XキーにはBボタン、QキーにはLボタンが割り当てられているかと思います。
(初期設定時。割り当てを変更している場合はまた変化します)

ツクールでは「ABCXYZLR」の8種類のボタンがあります。
それぞれのボタンが、キーボードのどのキーに割り当てられているか確認し、動作させてみて下さい。
記事編集 編集
Re: バグ報告はこちらにお願いします。
日時: 2014/01/22(Wed) 21:08
名前: サークル1号
参照:
お世話になっております。

RGSS3メッセージ履歴画面スクリプトで、
設定したボタンと違うボタンでしか操作できません。

履歴画面起動→Q 画面を閉じる→X (LやBでは無反応)
デフォルト設定上やサンプル動作にてもこのような状態です。
また、コフィング部分の指定ボタンをL以外にするとエラーが発生します。

これは個人環境によるものでしょうか?
記事編集 編集

Page: | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 |

件名 スレッドをトップへソート
名前
URL
暗証キー
画像認証 (右画像の数字を入力) 投稿キー
コメント

- WEB PATIO -